PDF24 Creator .msi Setup Parameter/Arguments

Home Forums PDF24 Creator Installation PDF24 Creator .msi Setup Parameter/Arguments

This topic contains 2 replies, has 2 voices, and was last updated by  pdf24 5 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #650

    pdf24
    Member

    PDF24 provides a MSI setup version of the PDF24 Creator. The download link of the latest version of the .msi setup is: https://www.pdf24.org/products/pdf-creator/download/pdf24-creator.msi

    MSI command line arguments

    AUTOUPDATE=Yes|No
    Enables or disables the autoupdate feature of PDF24. Set the public property [AUTOUPDATE=”No“] for disabling the autoupdate feature.
    The feature is enabled by default.

    DESKTOPICONS=Yes|No
    Creates or disables the Windows Desktop icons for PDF24-PDF and PDF24-Fax. Set the public property [DESKTOPICONS=”No”] for disabling
    the Windows Desktop icons. The Windows Desktop icons will be created by default.

    FAXPRINTER=Yes|No
    Enables or disables the Fax printer feature of PDF24. Set the public property [FAXPRINTER=”No“] for disabling the Fax printer feature.
    The feature is enabled by default.

    Usage of the MSI properties

    pdf24-creator.msi AUTOUPDATE=[Yes|No] DESKTOPICONS=[Yes|No] FAXPRINTER=[Yes|No] /[QR|QB|QN]

    MSI Launch Conditions

    Minimum OS version: Windows XP

    Example

    pdf24-creator.msi AUTOUPDATE=No DESKTOPICONS=No FAXPRINTER=No /QB
    #1409

    supergian
    Participant

    Can you explain these: /Q[QR|QB|QN]
    Thanks.

    #1410

    pdf24
    Member

    The amount of user interface that installer displays can be controlled with /q options, in particular:

    /qn – No interface
    /qb – Basic interface – just a small progress dialog
    /qb! – Like /qb, but hide the Cancel button
    /qr – Reduced interface – display all dialogs that don’t require user interaction (skip all modal dialogs)
    /qn+ – Like /qn, but display “Completed” dialog at the end
    /qb+ – Like /qb, but display “Completed” dialog at the end

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.