Schwarze Icons Version 10.0.2

Startseite Foren PDF24 Creator Allgemeines Schwarze Icons Version 10.0.2

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beiträge
  • #15779
    jul1
    Teilnehmer

    Servus,
    Ich betreibe PDF24 auf einem Windows Computer ohne Internetverbindung und muss feststellen, dass seit dem Update auf Version 10 die Icons alle schwarz sind.
    Hat das noch wer feststellen können und gibt es eventuell hierfür schon eine Lösung?

    Vielen Dank

    #15781
    Stefan Ziegler
    Verwalter

    Wahrscheinlich verwenden Sie kein Windows 10 bzw. haben demzufolge keinen IE11 installiert, denn dann würden die Icons nicht schwarz sein. Version 10 ist eine erweiterte Version 9. Alles was in Version 9 vorhanden ist, ist auch in Version 10 vorhanden + viele Extras. Das Desktop-Icon kann auch auf den alten Launcher zeigen. Dazu muss man lediglich den Link umbiegen. Aktuell öffnet das Desktop-Icon immer die neue Toolbox und diese setzt ein modernes Windows voraus oder eben ein altes Windows aber mit aktuellem Internet Explorer 11.

    #15786
    jul1
    Teilnehmer

    Servus,

    es läuft auf Windows Server 2016, auch hier ist ein IE11 installiert..

    Zusätzlich ist aber auch der aktuelle Chromium Edge Browser installiert...

    Vielen Dank

    #15788
    Stefan Ziegler
    Verwalter

    Das ist interessant. Die Icons sind SVGs. Anscheinend kann Ihre Web-Engine (IWebbrowser2) keine SVG's korrekt darstellen. Wenn ein IE11 installiert ist, dann sollte auch eine aktuelle Trident Version vorhanden sein, mit der es keine Probleme geben sollte. Hier muss ich selber ein wenig recherchieren, warum das so ist. Bei unseren Testsystemen ist dieses Verhalten nicht vorhanden.

    #15795
    jul1
    Teilnehmer

    Kann das eventuell daran liegen, dass der eingesetzte Server ein Terminalserver ist?

    • IE11  Updateversionen: 11.0.48

    Okay! Dann bin ich mal gespannt.
    Benötigen Sie noch weitere Informationen?

    Auf den Laptops (Windows 10 2004 mit Internetverbindung)  läuft Ihre Software einwandfrei..

     

    #15836
    jul1
    Teilnehmer

    Hallo Herr Ziegler,
    konnten Sie schon etwas herausfinden?
    -- Kleines Update: Mit der Verison 10.0.7 konnte das Problem auch nicht behoben werden..

     

    Vielen Dank.

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.