Print to PDF printer freezes

Home Forums PDF24 Creator General Print to PDF printer freezes

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  fersucho 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5916

    pshin
    Participant

    When I try to print to a PDF24 created printer the printing job freezes (nothing shows in the print cue) and I am forced to force end the program using task manager. I have it running on Win 7 pro on 32bit machine. I am also on the latest software version.

    Everything was working fine earlier and I don't think there was any system changes so I am lost as to what caused this issue. Anyone have a related experience and a fix? T_T

    EDIT: I have also tried creating a new PDF printer and am facing the same issues. Could it be a port issue?

    #5920

    stefan
    Keymaster

    Hmm, hard to say, did you try to restart your PC?

    #5921

    pshin
    Participant

    Yes. Also tried reinstalling, but I see that it is retaining my old configured PDF printer settings and configuration so I may not be uninstalling completely? This is mind boggling lol.

    #5987

    fersucho
    Participant

    Hi, pshin, did you find a solution? I'm having a -maybe- similar problem.
    I've been using PDF24 8.2.4 to generate PDF files in a fixed folder from a program. It has been working fine for about two years in computers with Windows 7, 8 and 10.
    Today I found problems in a Windows 10 computer, the PDF files do not appear. The setup is the same as in the other PCs. I tried printing PDF files from Notepad or Word and it does not work either.
    I've reinstalled, uninstalled, updated to PDF24 8.4.1 with no luck.
    The service is running, in Task Manager I see two pdf24.exe instances. I tried killing those instances and restarting the service, everything looks fine, but the PDF files do not generate.
    Finally I changed PDF24 Configuration in order to open the editor instead of generating a file, sent a Notepad to the printer and the editor opened but the text does not appear in the right window.
    Thanks in advance for any ideas.

    #5988

    pshin
    Participant

    Yes. Uninstalling and manually deleting the registry keys fixed it after a reinstall. PLEASE PROCEED WITH CAUTION WHEN DELETING REGISTRY KEYS

    #5990

    fersucho
    Participant

    Thanks, pshin, I will try this. Did you erase only the
    HKEY_CURRENT_USER\SOFTWARE\PDFPrint\Services\PDF keys?
    or also the
    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\PDFPrint\Services\PDF keys?
    Thanks again.

    #5995

    fersucho
    Participant

    For anyone who might have the same problem, before trying the solution proposed by pshin, I updated to PDF24 Creator 8.8.2 and the problem disappeared. Thanks anyway, pshin.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.