Outlook 365 PDF Preview handler not working

Home Forums PDF24 Creator General Outlook 365 PDF Preview handler not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #60621


    Running Windows 10 x64 and Office 365 32bit. Is this why I don't get the PDF-preview function to work within Outlook? I get the message "no preview handler installed"

    If registered as preview handler (File/Options/Trust Center/Attachment Handling/). What name does the handler get here?



    Hi again, talking to myself here.

    Got it to show up in my 32bit Office with this "hack". I'm not sure what I'm doing here. Found an article about how to get A*obe preview to work if it didn't, it was that it was missing the below information.

    After inserting this into the registry "PDF24" shows up as handler in the list but preview still show the same error.

    Is this totally wrong to try?

    Windows Registry Editor Version 5.00

    @="PDF24 PDF Preview Handler"

    @="C:\\Program Files\\PDF24\\PdfPreviewHandler.dll"


    Me again!

    Gave up on the registry hack above and removed it.

    I upgraded my Office 365 to x64. Did a repair install of PDF24 but still doesn't have a working preview of PDF.

    The entry "PDF24" is now present in the list under File/Options/Trust Center/Attachment Handling/ and is checked as active.

    Any ideas how to make preview work?


    Hi again,

    Is this the wrong place asking questions? Anyone here? 🙂


    Hi, me again!

    Anyone here or am I doing something wrong? The lack of response makes me wonder.



    I think I've solved it.

    Something was missing in the registration of preview handler (this goes for Explorer and Outlook).

    So inserting this (and in Outlook enable the preview handler) it started working. Default value under this key, HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.pdf\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f},  should be {09E6D117-5330-4A29-8C20-0C3AF9F90A1C}

    Reg export:


Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.