PDF24 creator stopped working

Home Forums PDF24 Creator Installation PDF24 creator stopped working

This topic contains 13 replies, has 7 voices, and was last updated by  sobol 1 year, 2 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #746


    Help, recently I discovered great tool PDF24 creator and used it for while.
    Installed PDF24 creator on WIN7-home premium.
    It worked perfectly for approx 35 days and after that creator is not visible on the screen.
    After activating icon on taskbar it shoves application being active but noting is visible.
    Uninstalled and reinstalled first download - no change
    Uninstalled, downloaded and installed - no change
    uninstalled, deleted PDF24 folders in system32 and usersappdata..., reinstalled, no change
    any suggestions



    What exactly do you mean when you say visible? Do you have the PDF printer? Try to open a document, click File->print, choose the PDF24 PDF printer and print out. Then the PDF24 Assistant should open.

    Or use the PDF24 Editor, there must be an icon on your desktop after installation. double click the icon to open the PDF24 Editor.



    - PDF24 printer works fine
    - PDF24 editor does not show up after clicking icon on the desktop
    - windows showes PDF24 editor application as active but there is no "PDF24 editor screen" on the computer screen.



    Strange, never heard that before. Running application but no GUI? hmm, I don't know how to solve that problem.



    Thank you for trayin to help.
    - started PDF24 editor by icon on desktop
    - taskbar sowed active application but no app scren
    - Maximize vindow did the trick
    - tried to close application as minimized trough taskbar icon, etc
    - cant reoeat faulty condition
    - it must be that win7 "rememberd" somthing what could not be "erased" even with reinstallation of application



    I am having the same problem with my pdf editor as well. it wa workin fine until a month back.

    I can launch the programme but unable to view and pdf i place in the drag and drop box.

    I have uninstalled and reinstalled countless time but the problem still persist. Would appreciate it if my problem can be rectified.




    Has any progress been made on this error? I notice that there has been no discussion since Jan. 2014. My version of PDF24 has the same problem - no amount of re-installation helps.




    We don't understand the problem. Can you please give us more information about that? You can also send screenshots directly to us by sending an email to forum@pdf24.org.



    Its easy, when a Word document is dragged into the drag and drop menu to be converted to pdf, it processes and nothing happens.
    I am having this problem on one of my computers in my network as well and it is very frustrating.



    Do you have Word installed on that machine?



    The solution was in settings to name and designate a virtual printer that it could virtually print to.



    Good day!
    I also have similiar to topic starter problem.
    We are using PDF 24 8.6.1 version. OS is Windows 10 1709 16.29914
    The steps to reproduce the problem:
    Open PDF24 from tray icon or icon on desktop.
    Run PDF Constructor from launcher.
    Close the appeared window, and then try to open PDF Constructor.
    This will result in nothing. Window with PDF Constructor won't open even. If you wait for some period of time it will open, but this period varies.
    Process list in task manager will contain a PDF 24 Creator process as many, as you tried to open it.
    Tried to reinstall, install latest version - no result.
    Can someone help me to resolve this issue?


    Stefan Ziegler

    Do you use multiple screens? Could be that the window is simply not visible due to misplacement. If you use multiple screens, try with one.

    Otherwise try to delete settings under the registry path HKEY_CURRENT_USER\Software\PDFPrint. Delete settings which starts with Creator.



    We are using 2 screens. Deleting registry keys didn't help. Sorry, that i've not mantioned, but in my case i don't see icon in taskbar, only Process in task manager. Also when we where using windows 8.1 we didn't have such problem.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.